Banner Outage

Resolved
Major outage
Started 2 months ago Lasted 4 minutes

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience!

  • Investigating
    Investigating

    We're looking into reports that Banner and associated services (Blite, Plus, etc) aren't working as expected. We'll update here when we know more.