Hope College CIT - Issues logging into Banner – Incident details

Experiencing partially degraded performance

Issues logging into Banner

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Banner

Major outage from 12:11 PM to 12:53 PM, Operational from 12:11 PM to 1:06 PM, Major outage from 1:06 PM to 1:47 PM

Banner Admin Pages

Major outage from 12:11 PM to 12:53 PM, Operational from 12:53 PM to 1:06 PM, Major outage from 1:06 PM to 1:47 PM

PLUS Login

Operational from 12:11 PM to 1:13 PM, Major outage from 1:13 PM to 1:47 PM

B-lite

Major outage from 12:11 PM to 12:53 PM, Operational from 12:53 PM to 1:06 PM, Major outage from 1:06 PM to 1:47 PM

Banner Document Management (BDM)

Operational from 12:11 PM to 1:06 PM, Major outage from 1:06 PM to 1:47 PM

Argos (prodevioci.hope.edu)

Operational from 12:11 PM to 1:13 PM, Major outage from 1:13 PM to 1:47 PM

Updates
  • Resolved
    UTC
    Resolved

    Banner login is working now.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We have identified the issue related to the network. We are in the process of troubleshooting and working to resolve this issue.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of an error logging into Banner that says "Login failed! Please recheck the username and password and try again"