Hope College CIT - Issues with EMS Web App – Incident details

Issues with EMS Web App

Resolved
Degraded performance
Started 25 days agoLasted 6 days

Affected

Third-Party Tools

Degraded performance from 2:31 PM to 8:01 PM, Operational from 8:01 PM to 5:28 PM, Degraded performance from 5:28 PM to 7:27 PM

EMS Web App (events.hope.edu)

Degraded performance from 2:31 PM to 8:01 PM, Operational from 8:01 PM to 5:28 PM, Degraded performance from 5:28 PM to 7:27 PM

Updates
  • Resolved
    UTC
    Resolved

    It seems that performance has returned to expected levels and the EMS Web App is working again as expected. Please reach out if you have any more issues!

  • Identified
    UTC
    Identified

    We have received reports that logging in and navigating events.hope.edu continues to be very slow. We are working with the vendor on a solution. Thanks for your patience!

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating reports of issues with the EMS Web App at events.hope.edu taking many minutes to login before working. We have a ticket in with the software vendor.