Hope College CIT - Issues with links in app.hope.edu – Incident details

Experiencing partially degraded performance

Issues with links in app.hope.edu

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Websites

Major outage from 8:52 PM to 10:12 PM

Hope App

Major outage from 8:52 PM to 10:12 PM

Hope App Uptime Monitor

Major outage from 8:52 PM to 10:12 PM

My College Account (Banner Self-Service)

Major outage from 8:52 PM to 10:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience, and let us know if you have any more issues with the App.

  • Update
    Update

    We have all "My College Account" links available within the app.

    We will continue to work with the vendor.

  • Identified
    Identified

    CIT has received reports, and subsequently verified, that students, staff, and faculty are no longer seeing links to various resources in app.hope.edu. We verified that this was due to the vendor pushing a faulty update to the app.

    Every user at this time is able to see all "My College Account" Links. This includes the "Faculty" link for grade submission.

    We are working with the vendor to revert to previous settings so that all functionality is restored.