Hope College CIT - Athletics website unavailable – Incident details

Experiencing partially degraded performance

Athletics website unavailable

Resolved
Major outage
Started about 1 month agoLasted about 4 hours

Affected

Websites

Major outage from 1:21 PM to 5:04 PM

Sidearm Sports (athletics.hope.edu)

Major outage from 1:21 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    Sidearm Sports has resolved their issues and the Hope Athletics website is once again available.

  • Update
    Update

    Many Sidearm Sports websites, including the Hope Athletics site, remain unavailable. We have not received a restoration estimate or any additional updates from them.

  • Identified
    Identified

    The Athletics website (athletics.hope.edu) is unavailable, as is the site for the MIAA and other schools. Sidearm Sports, the company that hosts those sites, appears to be experiencing an outage. Updates will be posted here as they are available.