Hope College CIT - Degree Works Data Unavailable โ€“ Incident details

Cloudflare โ†’ Cloudflare Sites and Services โ†’ Network experiencing degraded performance

Degree Works Data Unavailable

Resolved
Major outage
Started 11 days agoLasted 14 minutes

Affected

Banner

Major outage from 2:31 PM to 2:45 PM

Degree Works

Major outage from 2:31 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. All users can once again access all Degree Works data.

  • Identified
    Identified

    We have identified the issue and are restarting Degree Works.

  • Investigating
    Investigating

    CIT is investigating reports the Degree Works is not loading any information for students. You can login, but no information is displayed.