Hope College CIT - Issue Connecting with FortiClient VPN – Incident details

Experiencing partially degraded performance

Issue Connecting with FortiClient VPN

Resolved
Partial outage 5 %
Started about 1 month agoLasted about 21 hours

Affected

Hope Infrastructure

Partial outage from 1:30 PM to 10:54 AM

On-Campus Server Infrastructure

Partial outage from 1:30 PM to 10:54 AM

Updates
  • Resolved
    Resolved

    The issues with the FortiClient VPN system have been resolved. Please contact the CIT Help Desk if you experience problems.

  • Investigating
    Investigating

    A small subset of users on campus use the FortiClient VPN system to work with sensitive applications such as Banner. Those users may experience issues connecting. We are currently investigating and will post back when we learn more.