Hope College CIT - Issues logging into Online Payment through the Hope App – Incident details

Experiencing partially degraded performance

Issues logging into Online Payment through the Hope App

Resolved
Partial outage
Started about 2 months agoLasted 28 minutes

Affected

Third-Party Tools

Partial outage from 8:01 PM to 8:29 PM

Cashnet

Partial outage from 8:01 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    The login issue for online payment through the Hope App has been resolved. If you continue to experience issues logging in, please submit at ticket to helpdesk.hope.edu.

  • Investigating
    Investigating

    We have received reports that some users are experiencing an error screen when logging into the online payment portal from the Hope App. We are currently investigating this issue.