My College Account, Banner, and Moodle Maintenance
Completed
Scheduled for April 01, 2026 at 12:00 AM – 1:24 AM
Affects
Moodle
Under maintenance from 12:00 AM to 1:24 AM
Fall 2024 Moodle
Under maintenance from 12:00 AM to 1:24 AM
Spring 2024 Moodle
Under maintenance from 12:00 AM to 1:24 AM
Summer 2024 Moodle
Under maintenance from 12:00 AM to 1:24 AM
Spring 2025 Moodle
Under maintenance from 12:00 AM to 1:24 AM
Summer 2025 Moodle
Under maintenance from 12:00 AM to 1:24 AM
Updates
Completed
April 01, 2026 at 1:24 AM
Completed
April 01, 2026 at 1:24 AM
Maintenance has completed successfully. All affected applications and services are once again available. Thank you!
In progress
April 01, 2026 at 12:00 AM
In progress
April 01, 2026 at 12:00 AM
Maintenance is now in progress
Planned
April 01, 2026 at 12:00 AM
Planned
April 01, 2026 at 12:00 AM
On Tuesday, March 31, beginning at 8 pm, the servers that host Banner and "My College Account" services will receive an update. As a result, several systems will be unavailable for up to 2 hours. We hope to not take the entire time.
Please note: Moodle will be set to maintenance mode during this period and will be unavailable for use. 1Hope is not affected by this work.