Hope College CIT - Authentication into Banner and Blite – Incident details

Authentication into Banner and Blite

Resolved
Major outage
Started 4 months agoLasted about 9 hours

Affected

Banner

Major outage from 12:33 PM to 1:00 PM, Operational from 1:00 PM to 5:00 PM

Banner Admin Pages

Major outage from 12:33 PM to 1:00 PM, Operational from 1:00 PM to 5:00 PM

B-lite

Major outage from 12:33 PM to 1:00 PM, Operational from 1:00 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    Authentication into Banner and Blite continued to work through out the day. We are resolving this incident. If you encounter any issues, please contact CIT at helpdesk.hope.edu.

  • Monitoring
    Monitoring

    We have identified the issue with authenticating into Banner and Blite and issued a fix. It seems the email server that provides MFA email authentication into Banner was affected by the other local campus server issues this morning. Using Banner and Blite is once again available and we will continue to monitor this issue.

  • Investigating
    Investigating

    CIT is investigating issues with logging into Banner and users not receiving the MFA email.