Hope College CIT - Moodle and Other Affected Services – Incident details

Moodle and Other Affected Services

Resolved
Major outage
Started 4 months agoLasted about 9 hours

Affected

1Hope

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 1:46 PM, Degraded performance from 1:46 PM to 2:20 PM, Operational from 2:20 PM to 2:54 PM, Major outage from 2:54 PM to 3:53 PM, Degraded performance from 3:53 PM to 9:36 PM

1Hope Login

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 1:46 PM, Degraded performance from 1:46 PM to 2:20 PM, Operational from 2:20 PM to 2:54 PM, Major outage from 2:54 PM to 3:53 PM, Degraded performance from 3:53 PM to 9:36 PM

Moodle

Operational from 12:21 PM to 12:45 PM, Degraded performance from 12:45 PM to 2:54 PM, Major outage from 2:54 PM to 3:53 PM, Degraded performance from 2:54 PM to 9:36 PM

Moodle Spaces

Operational from 12:21 PM to 1:28 PM, Degraded performance from 1:28 PM to 9:36 PM

Fall 2024 Moodle

Operational from 12:21 PM to 1:28 PM, Degraded performance from 1:28 PM to 9:36 PM

Spring 2024 Moodle

Operational from 12:21 PM to 1:28 PM, Degraded performance from 1:28 PM to 9:36 PM

Updates
  • Resolved
    Resolved

    All services are operating as normal. CIT will continue observe the systems throughout the weekend. Please report any issues to the CIT Help Desk.

  • Monitoring
    Monitoring

    Access to Moodle and affected services has been restored. We are continuing to monitor the situation. Please submit a ticket to helpdesk.hope.edu if you continue to experience issues.

  • Update
    Update

    The Summer 2026 Moodle instance is unavailable. Efforts to restore are underway.

  • Update
    Update

    1Hope again seems to be operational without issue. Continuing our work with Moodle.

  • Update
    Update

    We are finding that going to 1.hope.edu is also experiencing issues. The root of the problem is the infrastructure supporting Hope DNS records (how the internet interacts with website URLs) is seeing degraded performance. We know what needs to be fixed and are currently working through that.

  • Update
    Update

    Users are able to access Moodle but is take longer than usual to login. We are currently working on mitigating this issue.

  • Update
    Update

    1Hope and Print Services restored. We have also found that Spring 2026 Moodle is slower than usual. We are investigating this new issue.

  • Identified
    Identified

    We are investigating issues with the server infrastructure supporting these services. We believe 1Hope should be working again. We are currently investigating other services, including printing software in Print & Mail.

  • Investigating
    Investigating

    We are currently investigating issues loading the 1Hope email login page. If you're already signed in you should have no issue. As a workaround you can go to accounts.google.com and type your whole Hope email address.