Hope College CIT - Bookstore Online Store Outage – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

Bookstore Online Store Outage

Resolved
Major outage
Started about 1 month agoLasted 7 days

Affected

Third-Party Tools

Operational from 3:30 PM to 9:58 PM, Major outage from 9:58 PM to 4:14 PM

bookstore.hope.edu (Online Store)

Operational from 3:30 PM to 9:58 PM, Major outage from 9:58 PM to 4:14 PM

Updates
  • Resolved
    Resolved

    The software provider for bookstore.hope.edu has resolved the issues and the site is now available.

  • Identified
    Identified

    Work continues with our software vendor that powers bookstore.hope.edu. We hope to have the store fully up and running before the end of this week.

  • Update
    Update

    We are continuing to work with the software provider that powers bookstore.hope.edu. We expect to have the issue fully resolved early next week. Thank you for your patience.

    The bookstore is open 11 a.m. – 4 p.m. on Saturday the 21st for in-person sales, and is available for questions via phone at 616.395.7833.

  • Investigating
    Investigating

    The software provider for bookstore.hope.edu is currently experiencing issues and the online store is unavailable. We will update here when we learn more.