Hope College CIT - Problems with server infrastructure – Incident details

Problems with server infrastructure

Resolved
Major outage
Started 4 months agoLasted 7 days

Affected

Moodle

Major outage from 12:25 PM to 7:04 PM, Operational from 1:12 PM to 7:04 PM, Major outage from 7:04 PM to 6:30 PM, Operational from 7:04 PM to 6:30 PM

Fall 2024 Moodle

Major outage from 12:25 PM to 6:30 PM

Spring 2024 Moodle

Major outage from 12:25 PM to 7:04 PM, Operational from 7:04 PM to 6:30 PM

Summer 2024 Moodle

Major outage from 12:25 PM to 7:04 PM, Operational from 7:04 PM to 6:30 PM

Spring 2025 Moodle

Major outage from 12:25 PM to 1:12 PM, Operational from 1:12 PM to 6:30 PM

Summer 2025 Moodle

Major outage from 12:25 PM to 1:12 PM, Operational from 1:12 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    All Moodle instances should once again be accessible. Thanks for your patience and let us know (cit@hope.edu or x7670) if you continue to have any issues!

  • Monitoring
    Monitoring

    All Moodle instances are fixed except for Fall 2024.

  • Identified
    Identified

    2024 and older Moodle are still inaccessible.

  • Investigating
    Investigating

    We are currently investigating issues with the server system that hosts math.hope.edu, webbucket, and 2025-earlier Moodle courses. We will update when we learn more.