Hope College CIT - Problems with Server Infrastructure – Incident details

Problems with Server Infrastructure

Resolved
Major outage
Started 4 months agoLasted about 4 hours

Affected

Moodle

Degraded performance from 1:50 PM to 2:03 PM, Operational from 2:03 PM to 4:06 PM, Degraded performance from 4:06 PM to 4:28 PM, Operational from 4:28 PM to 6:02 PM

Spring 2026 Moodle

Degraded performance from 1:50 PM to 2:03 PM, Operational from 2:03 PM to 4:06 PM, Degraded performance from 4:06 PM to 4:28 PM, Operational from 4:28 PM to 6:02 PM

Hope Infrastructure

Major outage from 1:50 PM to 2:03 PM, Degraded performance from 1:50 PM to 2:03 PM, Operational from 2:03 PM to 4:06 PM, Major outage from 4:06 PM to 4:18 PM, Degraded performance from 4:06 PM to 4:18 PM, Major outage from 4:18 PM to 4:28 PM, Degraded performance from 4:18 PM to 4:28 PM, Operational from 4:28 PM to 6:02 PM

On-Campus Server Infrastructure

Degraded performance from 1:50 PM to 2:03 PM, Operational from 2:03 PM to 4:06 PM, Degraded performance from 4:06 PM to 4:28 PM, Operational from 4:28 PM to 6:02 PM

Concerto (signs.hope.edu)

Major outage from 1:50 PM to 2:03 PM, Operational from 2:03 PM to 4:06 PM, Major outage from 4:06 PM to 4:28 PM, Operational from 4:28 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    We believe the fixes worked as expected and this incident is now fully resolved. Let us know if you have see any other lingering issues!

  • Monitoring
    Monitoring

    We have completed all of the fixes and are currently monitoring the result. The affected services seem to be working as expected again. Please contact the Help Desk at cit@hope.edu or 616.395.7670 if you continue to have issues.

  • Identified
    Identified

    We have implemented an attempted fix and are awaiting the result.

  • Investigating
    Investigating

    The issues seem to also be intermittently affecting other systems, such as Spring 2026 Moodle (courses202601.hope.edu). We are still actively investigating the incident.

  • Monitoring
    Monitoring

    The server infrastructure that was experiencing issues seems to be recovering, and services are available again. We are still investigating the root cause.

  • Update
    Update

    schedule.hope.edu, printservices.hope.edu, signs.hope.edu, and possibly other services are affected by the degraded server infrastructure. We are still investigating.

  • Investigating
    Investigating

    We are currently investigating issues with the server system that hosts schedule.hope.edu and will update when we learn more.