Hope College CIT - Temporary Login Issue for New Google Accounts – Incident details

Temporary Login Issue for New Google Accounts

Resolved
Partial outage 1 %
Started 19 days agoLasted 1 day

Affected

1Hope

Partial outage from 2:19 PM to 4:29 PM

1Hope Login

Partial outage from 2:19 PM to 4:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently investigating an issue affecting newly created users at hope.edu who encounter a 400 error after attempting to sign in via our SSO page. Existing accounts remain unaffected. Thank you for your patience as we work with Google to resolve this.