Hope College CIT - My College Account unavailable – Incident details

My College Account unavailable

Resolved
Major outage
Started 27 days agoLasted 31 minutes

Affected

Websites

Major outage from 1:59 AM to 2:30 AM

Hope App

Major outage from 1:59 AM to 2:30 AM

My College Account (Banner Self-Service)

Major outage from 1:59 AM to 2:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating reports of issues loading My College Account in the Hope App.