Hope College CIT - My College Account, Banner, and other associated apps unavailable – Incident details

My College Account, Banner, and other associated apps unavailable

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

Banner

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

Banner Admin Pages

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

PLUS Login

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

PLUS Homepage

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

B-lite

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

Schedule of Courses (schedule.hope.edu)

Major outage from 12:46 PM to 1:29 PM, Operational from 1:29 PM to 4:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe the connection between campus and our hosting solution is restored. We will continue to monitor this connection today. At this time, users are again able to access these services. Reach out to CIT if you encounter any issues.

  • Update
    Update

    We have confirmed that this issue occurs only between the on campus network and our hosting provider. Users accessing Banner or the affected services from home or a non-Hope network will be able to still access those services or applications as they normally would.

  • Identified
    Identified

    It seems that the connection between campus and our hosting provider is disrupted. We are currently troubleshooting the fix.

  • Investigating
    Investigating

    CIT found that the associated applications are not available this morning. We are investigating the root cause.