Hope College CIT - Hope.edu unavailable – Incident details

Hope.edu unavailable

Resolved
Major outage
Started 2 months agoLasted 23 minutes

Affected

Websites

Major outage from 8:52 PM to 9:15 PM

hope.edu

Major outage from 8:52 PM to 9:15 PM

Modern Campus Hosting (hope.edu hosting)

Major outage from 8:52 PM to 9:15 PM

Updates
  • Resolved
    Resolved

    The issue has been found and corrected. hope.edu is once again working. Please reach out to CIT if you have any questions or concerns.

  • Investigating
    Investigating

    CIT is aware of issues with hope.edu. We are currently investigating missing content or web pages not rendering correctly.