Hope College CIT - Banner Production is currently down. – Incident details

Banner Production is currently down.

Resolved
Major outage
Started about 1 month agoLasted 23 minutes

Affected

Banner

Major outage from 1:19 PM to 1:27 PM, Operational from 1:19 PM to 1:27 PM, Major outage from 1:27 PM to 1:42 PM

Banner Admin Pages

Major outage from 1:19 PM to 1:42 PM

PLUS Login

Operational from 1:19 PM to 1:27 PM, Major outage from 1:27 PM to 1:42 PM

B-lite

Operational from 1:19 PM to 1:27 PM, Major outage from 1:27 PM to 1:42 PM

Banner Document Management (BDM)

Major outage from 1:19 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    The login issues have been resolved. Banner Production is now back up and running.

  • Identified
    Identified

    We're looking into reports that Banner is currently down. Currently the only impacted components are Banner Admin pages, B-lite and Plus. Self-Service registration is still available to students.

  • Investigating
    Investigating

    We're looking into reports that Banner is currently down. We are working quickly to resolve the issue.