Hope College CIT - 1Hope Account 2-Step Verification (MFA) – Incident details

Cloudflare → Cloudflare Sites and Services → Workers experiencing degraded performance

1Hope Account 2-Step Verification (MFA)

Resolved
Degraded performance
Started 21 days agoLasted 9 days

Affected

1Hope

Degraded performance from 8:59 PM to 1:30 AM

1Hope Login

Degraded performance from 8:59 PM to 1:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to experience issues with Google 2FA, please submit a ticket at https://helpdesk.hope.edu.

  • Update
    Update

    We continue to receive reports of a "Your sign-in settings don’t meet your organization’s 2-Step Verification policy" message upon log-in to 1Hope. We are currently working with Google to resolve this. In the meantime, if you encounter this problem, please install and sign into the Gmail app on your phone. Once installed, this will allow you to log into 1Hope on your browser.

  • Identified
    Identified

    A workaround is to install the Gmail app (from the app/play store) and sign into that with your Hope email to use as a 2nd step instead of call/text.

  • Investigating
    Investigating

    We’ve received reports of Google not using newly added 2-step verification phone numbers. We're working with Google for a fix, if you experience issues logging into your 1Hope account, please contact CIT.