Hope College CIT - Login Problems with Banner and Other Services – Incident details

Cloudflare → Cloudflare Sites and Services → Workers experiencing degraded performance

Login Problems with Banner and Other Services

Resolved
Partial outage 30 %
Started 3 months agoLasted about 1 hour

Affected

Banner

Degraded performance from 12:02 PM to 1:07 PM

Banner Admin Pages

Degraded performance from 12:02 PM to 1:07 PM

PLUS Login

Degraded performance from 12:02 PM to 1:07 PM

PLUS Homepage

Degraded performance from 12:02 PM to 1:07 PM

B-lite

Degraded performance from 12:02 PM to 1:07 PM

Schedule of Courses (schedule.hope.edu)

Degraded performance from 12:02 PM to 1:07 PM

Updates
  • Resolved
    Resolved

    Apologies for the delayed update. There have been no subsequent reports of problems with Banner logins. Please report any issues to the CIT Help Desk at cit@hope.edu or 616-395-7670.

  • Monitoring
    Monitoring

    It appears that logins to Banner services are working. We will continue to monitor and will post another update no later than 9:00am.

  • Identified
    Identified

    CIT is currently investigating problems with logging into Banner and other related services. It appears that those who are already logged can work without issue, however new logins are not processing properly. An update will be posted no later than 8:30am.