Hope College CIT - Landline phone calls between campus and outside – Incident details

Campus WiFi experiencing degraded performance

Landline phone calls between campus and outside

Resolved
Operational
Started 9 days agoLasted about 4 hours

Affected

Hope Infrastructure

Partial outage from 2:51 PM to 3:16 PM, Operational from 3:16 PM to 5:55 PM, Partial outage from 5:55 PM to 6:29 PM

Campus Phones

Partial outage from 2:51 PM to 3:16 PM, Operational from 3:16 PM to 5:55 PM, Partial outage from 5:55 PM to 6:29 PM

Updates
  • Resolved
    Resolved

    The vendor has resolved the issue and campus is receiving off-campus calls successfully again.

  • Investigating
    Investigating

    Off-campus calls to campus are continuing to receive a busy signal.

  • Resolved
    Resolved

    The issue with calls to/from campus landline telephones has been resolved.

  • Identified
    Identified

    The phone lines connecting Hope's campus to the outside world are down.

    Calls made from off-campus to college landline phones will not connect.

    Calls made from campus landline phones to outside campus will not connect.

    Internal calls from one campus landline phone to another will connect.