Hope College CIT - Issue with WHTS Website – Incident details

Campus WiFi experiencing degraded performance

Issue with WHTS Website

Resolved
Major outage
Started 11 days agoLasted about 17 hours

Affected

Websites

Major outage from 9:00 PM to 1:41 PM

wths.hope.edu

Major outage from 9:00 PM to 1:41 PM

Updates
  • Resolved
    Resolved

    wths.hope.edu has been restored.

  • Investigating
    Investigating

    The college radio station website is currently down, and CIT is actively working on a fix.