Hope College CIT - Zoom Outage – Incident details

Campus WiFi experiencing degraded performance

Zoom Outage

Resolved
Degraded performance
Started 23 days agoLasted about 2 hours

Affected

Third-Party Tools

Zoom Meetings

Updates
  • Resolved
    Resolved

    This incident has been resolved by Zoom. Let us know if you continue to have issues.

  • Monitoring
    Monitoring

    The service issue seems to have been identified and is coming back up.

    https://status.zoom.us/incidents/pw9r9vnq5rvk

  • Identified
    Identified

    Zoom seems to be experiencing a major outage. Even their status pages are not responding. Consider using Google Meet instead, which does not require you to download and install a client, keep local software up-to-date, or maintain an additional external account.