Campus Firewall and Wireless Updates
Scheduled for April 09, 2025 at 10:45 AM – 11:27 AM
Affects
Hope Infrastructure
Under maintenance from 10:45 AM to 11:27 AM
Campus WiFi
Under maintenance from 10:45 AM to 11:27 AM
Completed
April 09, 2025 at 11:27 AMCompleted
April 09, 2025 at 11:27 AMUpdates to the campus firewall and wireless controller have completed.
If you experience issues, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.
Update
April 09, 2025 at 11:15 AMIn progress
April 09, 2025 at 11:15 AMThe majority of updates to the campus firewall and wireless controller have completed.
Those in Van Vleck and Theil may notice intermittent wireless service while updates complete in those areas.
In progress
April 09, 2025 at 10:45 AMIn progress
April 09, 2025 at 10:45 AMMaintenance is now in progress
Planned
April 09, 2025 at 10:45 AMPlanned
April 09, 2025 at 10:45 AMWireless access on campus may be unavailable for up to 30 minutes while the campus firewall and wireless controller are updated.