Hope College CIT - Campus Wireless Unavailable – Incident details

Campus WiFi experiencing degraded performance

Campus Wireless Unavailable

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Hope Infrastructure

Partial outage from 3:07 PM to 3:41 PM, Operational from 3:41 PM to 8:55 PM

Campus WiFi

Partial outage from 3:07 PM to 3:41 PM, Operational from 3:41 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    In the time since the updates were installed this morning, there have been no problems reported with wireless service on campus.

    If you experience issues with wireless or anything else, please contact the CIT Help Desk at cit@hope.edu or 616-395-7670.

  • Update
    Update

    Updates to the campus firewall and wireless controller have completed and all services should be restored. CIT will be proactively monitoring systems throughout the day.

    If you experience issues, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.

  • Update
    Update

    Tomorrow (April 9) at 6:45am ET the campus firewall and wireless will be updated in an effort to resolve the recent issues. Wireless service on campus may be interrupted for up to 30 minutes during the update process.

  • Monitoring
    Monitoring

    The issues with wireless have (once again) been resolved. CIT is actively monitoring the situation and working with the manufacturer to determine the cause.

  • Identified
    Identified

    We are currently diagnosing problems with wireless that are affecting much of campus.