Hope College CIT - Slow Moodle Logins – Incident details

Slow Moodle Logins

Resolved
Operational
Started 27 days agoLasted 1 day

Affected

Moodle

Degraded performance from 12:54 PM to 1:42 PM, Operational from 1:42 PM to 2:52 PM, Degraded performance from 2:52 PM to 3:45 PM, Operational from 3:45 PM to 8:56 PM

Moodle Groups

Degraded performance from 12:54 PM to 1:42 PM, Operational from 1:42 PM to 2:52 PM, Degraded performance from 2:52 PM to 3:45 PM, Operational from 3:45 PM to 8:56 PM

Spring 2025 Moodle

Degraded performance from 12:54 PM to 1:42 PM, Operational from 1:42 PM to 2:52 PM, Degraded performance from 2:52 PM to 3:45 PM, Operational from 3:45 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    In the time since the updates were installed this morning, there have been no problems reported with Moodle logins.

    If you experience issues with Moodle or anything else, please contact the CIT Help Desk at cit@hope.edu or 616-395-7670.

  • Update
    Update

    Updates to the campus firewall and wireless controller have completed and all services should be restored. CIT will be proactively monitoring systems throughout the day.

    If you experience issues, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.

  • Update
    Update

    Tomorrow (April 9) at 6:45am ET the campus firewall and wireless will be updated in an effort to resolve the recent issues. Moodle should not be affected, however wireless service on campus may be interrupted for up to 30 minutes during the update process.

  • Monitoring
    Monitoring

    The issues with Banner-related services have (once again) been resolved, and as a result Moodle is functioning normally once again. CIT is actively monitoring the situation and working with our third-party providers to determine the cause.

  • Identified
    Identified

    The issues with Banner from earlier this morning have returned, and as a result Moodle logins are slow again. It may take several minutes to load after logging in.

    In most cases, within 1-5 minutes after entering a password Moodle appear and be completely functional.

    Once the issues with Banner are resolved, Moodle logins will return to normal.

  • Resolved
    Resolved

    The issue with Banner has been resolved, and Moodle should be loading quickly once again.

    If you continue to experience issues, please reboot your device.

    If issues persist, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.

  • Identified
    Identified

    Due to problems with accessing Banner, Moodle may take several minutes to load after logging in.

    In most cases, within 1-5 minutes after entering a password Moodle should load and be completely functional.

    Once the issues with Banner are resolved, Moodle logins will return to normal.