Hope College CIT - WiFi Issues on Campus Today – Incident details

Campus WiFi experiencing degraded performance

WiFi Issues on Campus Today

Resolved
Degraded performance
Started about 2 months agoLasted 18 days

Affected

Hope Infrastructure

Degraded performance from 2:39 PM to 10:57 AM

Campus WiFi

Degraded performance from 2:39 PM to 10:57 AM

Updates
  • Resolved
    Resolved

    With the exception of Spotify (as detailed in a separate incident report), wireless should be functioning across campus. Please contact the CIT Help Desk (616-395-7670 or cit@hope.edu) with any issues.

  • Update
    Update

    CIT continues to make small tweaks to our new WiFi system to ensure peak performance. Please reach out to us (cit@hope.edu or 616.395.7670) if you find any spots around campus where WiFi signal is not adequate.

  • Monitoring
    Monitoring

    We have implemented another fix and are currently monitoring the result. Please let us know if you continue to have issues today.

  • Investigating
    Investigating

    We are currently investigating reports that some buildings are experiencing connectivity issues. We are looking into it.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If you experience WiFi issues again please let us know!

  • Investigating
    Investigating

    CIT is currently investigating reports of slowness of WIFI on campus. Wired internet is unaffected. We are working with our hardware vendor on a fix. If you need a workaround for on-campus locations that are unaffected please let us know.