Hope College CIT - Banner Jobsub Down – Incident details

EMS Desktop Client experiencing partial outage

Banner Jobsub Down

Resolved
Degraded performance
Started about 2 months agoLasted 5 minutes

Affected

Banner

Degraded performance from 2:10 PM to 2:16 PM

Banner Admin Pages

Degraded performance from 2:10 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    We have fixed the issue. Banner Job Submission is working again.

  • Investigating
    Investigating

    Banner Jobusb is currently unresponsive. Anyone trying to submit a Banner job is currently unable to do so. We are investigating the issue.