Hope College CIT - Campus Phone Outage – Incident details

EMS Desktop Client experiencing partial outage

Campus Phone Outage

Resolved
Major outage
Started 2 months agoLasted 26 minutes

Affected

Hope Infrastructure

Major outage from 8:59 AM to 9:25 AM

Campus Phones

Major outage from 8:59 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    Campus phone service seems to be restored. We'll continue to monitor the situation.

  • Investigating
    Investigating

    Currently users are unable to call in or out from campus phones. The service provider has notified us of the outage and are working to fix it.