Hope College CIT - Temporary Systems Outage – Incident details

Campus WiFi experiencing degraded performance

Temporary Systems Outage

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Websites

Partial outage from 8:48 PM to 10:23 PM

inHope (in.hope.edu)

Partial outage from 8:48 PM to 10:23 PM

blogs.hope.edu

Partial outage from 8:48 PM to 10:23 PM

magazine.hope.edu

Partial outage from 8:48 PM to 10:23 PM

Third-Party Tools

Partial outage from 8:48 PM to 10:23 PM

EMS Web App (events.hope.edu)

Partial outage from 8:48 PM to 10:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    CIT is rebooting some systems so you may be temporarily unable to access some Hope websites/services. Hope Email and Moodle should not be affected.