Hope College CIT - Plus.hope.edu and Banner / Blite login not working – Incident details

Plus.hope.edu and Banner / Blite login not working

Resolved
Partial outage
Started 8 months agoLasted 8 minutes

Affected

Banner

Partial outage from 4:17 PM to 4:26 PM

Banner Admin Pages

Partial outage from 4:17 PM to 4:26 PM

PLUS Login

Partial outage from 4:17 PM to 4:26 PM

PLUS Homepage

Partial outage from 4:17 PM to 4:26 PM

Schedule of Courses (schedule.hope.edu)

Partial outage from 4:17 PM to 4:26 PM

Schedule Planner (or College Scheduler)

Partial outage from 4:17 PM to 4:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating an issue logging into Plus and Banner/Blite.