Hope College CIT - Advisee Profile, Multicultural Education, and International Ed Blite Slowness – Incident details

Advisee Profile, Multicultural Education, and International Ed Blite Slowness

Investigating
Degraded performance
Started 3 months ago

Affected

Banner

Degraded performance from 7:30 PM to 12:00 AM

B-lite

Degraded performance from 7:30 PM to 12:00 AM

Updates
  • Update
    Update

    CIT is continuing to investigate this issue. Given the age of the code that powers Blite and fundamental design constraints with the system, the underlying issues are very, very difficult to pinpoint and full restoration of functionality is unlikely. CIT is actively investigating alternative advising CRM solutions and will update the campus when we know more.

  • Investigating
    Investigating

    These four Blites continue to see slowness and in some instance, 500 errors. We actively investigating the cause of this issue.