Hope College CIT - WebDAM Login Problems – Incident details
All systems operational
WebDAM Login Problems
Resolved
Operational
Started about 1 year agoLasted 26 days
Affected
Third-Party Tools
Webdam → Core (assets.hope.edu)
Webdam → Infrastructure (assets.hope.edu)
Webdam → Download (assets.hope.edu)
Webdam → Search (assets.hope.edu)
Updates
Resolved
Resolved
The software vendor has reported that all of the login issues should be resolved, and all users should be able to log into assets.hope.edu again. Please let the Help Desk (cit@hope.edu or 616.395.7670) if you're still having issues!
Investigating
Investigating
We are currently investigating reports that some accounts are unable to log into assets.hope.edu. We are waiting on the vendor support to fix an issue on their end and we will update here when we know more.