Banner Services Unavailable

Completed
Scheduled for February 23, 2024 at 10:00 PM – March 15, 2024 at 2:43 PM

Affects

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Completed
    March 15, 2024 at 2:43 PM
    Completed
    March 15, 2024 at 2:43 PM

    B-lite has been successfully moved to the cloud. We have seen significant speed increases. If you encounter any issues, please reach out to CIT (cit@hope.edu).

  • Update
    March 15, 2024 at 2:33 PM
    In progress
    March 15, 2024 at 2:33 PM

    We are beginning with moving B-lite to the cloud. B-lite may be unstable until noon.

  • Update
    March 14, 2024 at 5:30 PM
    In progress
    March 14, 2024 at 5:30 PM

    B-lite is set to be migrated to the cloud. We will be doing this on Friday, 3/15 beginning at 10:30 am. This migration will be completed by noon. After this work, the slowness we have been experiencing with B-lite should cease to exist.

  • Update
    March 12, 2024 at 7:03 PM
    In progress
    March 12, 2024 at 7:03 PM

    We have a working test instance of B-lite in the cloud. In our initial testing, B-lite is much faster. We are currently working through additional issues and test items, however, we hope to cut over to this new B-lite in the coming days. Look for an update in this space by Thursday, 3/14.

  • Update
    March 08, 2024 at 9:11 PM
    In progress
    March 08, 2024 at 9:11 PM

    We have a plan to transition B-lite to Cloud infrastructure. This will hopefully be finished early next week. Once transitioned this will hopefully mitigate speed issues and other errors. We will have another update on Monday or Tuesday. (3/11 or 3/12).

  • Update
    March 07, 2024 at 8:00 PM
    In progress
    March 07, 2024 at 8:00 PM

    We are continuing to evaluate how to best fix the issues with B-Lite. The next update will be given by Friday, 3/8, in the afternoon.

  • Update
    March 02, 2024 at 5:23 PM
    In progress
    March 02, 2024 at 5:23 PM

    Schedule Planner, also known as College Scheduler, should now be fully functioning. Please reach out to CIT (cit@hope.edu) if you have issues with this specific service!

    That only leaves B-Lite, which CIT hopes to mitigate early next week.

  • Update
    February 29, 2024 at 10:04 PM
    In progress
    February 29, 2024 at 10:04 PM

    Work continues on Blite and Course Scheduler (also known as Schedule Planner). We hope to have both of these services resolved by early next week.

  • Update
    February 29, 2024 at 4:50 PM
    In progress
    February 29, 2024 at 4:50 PM

    ISE EnterpriseSchedule now has full functionality. It should be emailing and running all jobs.

  • Update
    February 28, 2024 at 4:00 AM
    In progress
    February 28, 2024 at 4:00 AM

    Logging into plus.hope.edu should once more work for all users. Make sure that your computer or phone is loading only "https://plus.hope.edu", and not adding any extra characters to the end of the URL. You may also need to clear your browser's cache and cookies.

  • Update
    February 27, 2024 at 7:55 PM
    In progress
    February 27, 2024 at 7:55 PM

    Some active faculty, staff, and students are reporting trouble loading the plus.hope.edu webpage. We are still working on fixing the login system for former employees and former students, but plus.hope.edu should be working as expected for campus users. Make sure that your computer or phone is loading only "https://plus.hope.edu", and not adding any extra characters to the end of the URL. You may also need to clear your browser's cache and cookies.

  • Update
    February 26, 2024 at 8:00 PM
    In progress
    February 26, 2024 at 8:00 PM

    schedule.hope.edu is once again available. Please remember to clear your cookies/cache to make sure you can reach it. Using "incognito mode" in Chrome or "private browsing mode" in Firefox or Safari also does the trick.

  • Update
    February 26, 2024 at 4:53 PM
    In progress
    February 26, 2024 at 4:53 PM

    Ethos Integration has been resolved. Work is progressing on the other items.

  • Update
    February 26, 2024 at 1:39 PM
    In progress
    February 26, 2024 at 1:39 PM

    Maintenance is complete, however, there are outstanding issues that CIT is working through. They are:

    B-lite: There is degraded performance in speed and at times, page load. CIT is actively working to remedy these issues.

    schedule.hope.edu: This service is currently experiencing an outage. This should be resolved today (2/26).

    Course Scheduler (Schedule Planner): The functionality in plus.hope.edu that allows students to plan for/create a schedule of classes is currently experiencing an outage. Estimated time to fix this is end of day, 2/27.

    ISE EnterpriseSchedule: All jobs run, but we have to configure email functionality.

    Ethos: Updates through Ethos Integration are currently not making their way into Banner. Information in PeopleAdmin, THD, and Curriculog are not updating in Banner at this time. We hope to have this fixed by the end of the day, 2/26.

  • Update
    February 23, 2024 at 10:10 PM
    In progress
    February 23, 2024 at 10:10 PM

    The following systems will be unavailable while we do this work:

    – Banner Admin Pages

    – B-Lite

    – DegreeWorks

    schedule.hope.edu

    – plus.hope.edu

    – BDM

    – Access Databases that use Banner data

    – The Data Warehouse

    – Tableau Views that use Banner data

    – Any integration that uses Banner data

  • In progress
    February 23, 2024 at 10:00 PM
    In progress
    February 23, 2024 at 10:00 PM
    Maintenance is now in progress
  • Planned
    February 23, 2024 at 10:00 PM
    Planned
    February 23, 2024 at 10:00 PM

    Banner and related systems will be unavailable for an extended period of time as we perform a major migration to new infrastructure.