Hope College CIT - Issue Accessing Torque Drive Files – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

Issue Accessing Torque Drive Files

Resolved
Major outage
Started 7 days agoLasted 32 minutes

Affected

Hope Infrastructure

Major outage from 6:31 PM to 7:04 PM

Torque Drive

Major outage from 6:31 PM to 7:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to have issues please submit a ticket at helpdesk.hope.edu

  • Investigating
    Investigating

    We're looking into reports that the Torque Drive isn't working as expected. We'll update here when we know more.