Hope College CIT - Issues logging into Bookstore online – Incident details

Issues logging into Bookstore online

Resolved
Major outage
Started 3 days agoLasted about 8 hours

Affected

Third-Party Tools

Major outage from 1:25 PM to 9:33 PM

bookstore.hope.edu (Online Store)

Major outage from 1:25 PM to 9:33 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Users are getting an error about ReCaptcha when logging into the bookstore website. The Bookstore is working with that software vendor to resolve it.