Hope College CIT - Printing from Personal Macs Unavailable – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

Printing from Personal Macs Unavailable

Resolved
Major outage
Started 15 days agoLasted 5 days

Affected

Hope Infrastructure

Major outage from 6:17 PM to 1:51 PM

Campus Printers

Major outage from 6:17 PM to 1:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    CIT is investigating reports that people with personal Mac computers are unable to utilize Mobility Print to print to college printers. An alternative is to use Hope owned residence halls and library computers while this issue is active.