Hope College CIT - Banner TEST Administration pages are not accessible. This does NOT have an impact on Banner production. – Incident details

On-Campus Server Infrastructure under maintenance

Banner TEST Administration pages are not accessible. This does NOT have an impact on Banner production.

Resolved
Major outage
Started 7 days agoLasted 4 days

Affected

Banner

Major outage from 4:30 PM to 1:07 PM

Banner Admin Pages

Major outage from 4:30 PM to 1:07 PM

Updates
  • Resolved
    Resolved

    TEST Banner was resolved on Friday. Closing this incident.

  • Investigating
    Investigating

    We're looking into reports that Banner TEST Administration pages are not accessible. This does NOT have an impact on Banner production. We'll update here when we know more.