Hope College CIT - BDM Unavailable – Incident details

BDM Unavailable

Resolved
Major outage
Started 4 days agoLasted about 4 hours

Affected

Banner

Operational from 12:30 PM to 3:09 PM, Major outage from 3:09 PM to 4:59 PM

Banner Document Management (BDM)

Operational from 12:30 PM to 3:09 PM, Major outage from 3:09 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix. Users should be able to access BDM again. Reach out to CIT if you have any questions or concerns.

  • Identified
    Identified

    We have identified the issue. We are currently working on implementing a fix. Another update will come by 1 pm.

  • Investigating
    Investigating

    Users are reporting, and CIT has confirmed, that BDM is inaccessible. We are currently investigating the root cause of the issue.